Bug 465327 - GFS: madvise system call causes assertion
GFS: madvise system call causes assertion
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: gfs-kmod (Show other bugs)
5.3
All Linux
urgent Severity urgent
: rc
: ---
Assigned To: Chris Feist
Cluster QE
: ZStream
: 465325 (view as bug list)
Depends On: 465151
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-02 15:28 EDT by Benjamin Kahn
Modified: 2010-01-11 22:29 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-09 16:18:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Benjamin Kahn 2008-10-02 15:28:36 EDT
This bug has been copied from bug #465151 and has been proposed
to be backported to 5.2 z-stream (EUS).
Comment 3 Chris Feist 2008-10-02 16:19:59 EDT
Built in gfs-kmod-0.1.23-5.el5_2.3.
Comment 5 Benjamin Kahn 2008-10-06 15:05:36 EDT
*** Bug 465325 has been marked as a duplicate of this bug. ***
Comment 7 errata-xmlrpc 2008-10-09 16:18:50 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0942.html

Note You need to log in before you can comment on or make changes to this bug.