Bug 465347 - fedora-release-notes timewarped back to 8.92??!?
fedora-release-notes timewarped back to 8.92??!?
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: fedora-release-notes (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Paul W. Frields
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-02 16:56 EDT by Valdis Kletnieks
Modified: 2013-01-09 23:49 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-06 17:19:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Valdis Kletnieks 2008-10-02 16:56:29 EDT
Description of problem:
While repairing a slightly corrupted /usr/share, I had to do a 'yum install fedora-release-notes'.  What I actually got was:

% rpm -qi fedora-release-notes
Name        : fedora-release-notes         Relocations: (not relocatable)
Version     : 8.92                              Vendor: Fedora Project
Release     : 2                             Build Date: Mon 22 Sep 2008 03:43:42 PM EDT
Install Date: Thu 02 Oct 2008 04:44:05 PM EDT      Build Host: ppc2.fedora.redhat.com
Group       : System Environment/Base       Source RPM: fedora-release-notes-8.92-2.src.rpm
Size        : 14289838                         License: Open Publication
Signature   : (none)
Packager    : Fedora Project
URL         : http://fedoraproject.org/wiki/Docs/Beats
Summary     : Release Notes for Fedora 8.92
Description :
These are the official Release Notes for Fedora 8,

I checked several Rawhide mirror sites to rule out our local mirror being broken - the first 5 I checked all had 8.92 rather than a current version.

Version-Release number of selected component (if applicable):
fedora-release-notes-8.92-2.noarch

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Paul W. Frields 2008-10-06 17:19:54 EDT
This happens during the brief period between Beta and the Preview Release, when documentation produces a preview of the true F10 Release Notes.  Because of an artifact of the versioning of the tarball archives we create, we can't produce a 9.92 version until there are truly 9.92 tarballs available.  That should happen in a few weeks.  Until then, what looks like a version regression can simply be ignored.
Comment 2 Valdis Kletnieks 2008-10-06 17:40:18 EDT
Oh, OK.. long as it's a known issue. :)  What really threw me was that the Description: part of the RPM said 'for Fedora 8' rather than either 9 or 10...

Note You need to log in before you can comment on or make changes to this bug.