Bug 465413 - Forward button in the screen "Ready to begin installation" do not respond when shared physical device is selected as the Network connection type in RHEL5.2
Forward button in the screen "Ready to begin installation" do not respond whe...
Status: CLOSED DUPLICATE of bug 446498
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: virt-manager (Show other bugs)
5.2
All Linux
medium Severity medium
: rc
: ---
Assigned To: Cole Robinson
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-03 02:59 EDT by vijay
Modified: 2009-12-14 16:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-03 10:07:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
the screen shot were the issue is seen (45.14 KB, image/jpeg)
2008-10-03 02:59 EDT, vijay
no flags Details

  None (edit)
Description vijay 2008-10-03 02:59:35 EDT
Created attachment 319324 [details]
the screen shot were the issue is seen

Description of problem:
In Red Hat Enterprise linux 5 update 2  xen kernel, the installation of DomU will not start if the Network connection type is selected as shared physical device.  The "Forward" button of the screen "Ready to begin installation" in the "Create a new virtual system" window will not respond if we have selected shared physical device as the Network Connect type.  


Version-Release number of selected component (if applicable):


How reproducible: 
This is always reproducible

Steps to Reproduce:
1.launch virt-manager
2.select shared physical device for the Network Connection Type
3. "Forward" button of the screen "Ready to begin installation" does not respond
  
Actual results:
the screen does not respond


Expected results:
It should move to the next screen

Additional info:
Comment 2 Cole Robinson 2008-10-03 10:07:58 EDT

*** This bug has been marked as a duplicate of bug 446498 ***

Note You need to log in before you can comment on or make changes to this bug.