This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 465431 - applications freezes with ibus
applications freezes with ibus
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: imsettings (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Akira TAGOH
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-03 05:44 EDT by Akira TAGOH
Modified: 2008-10-14 00:52 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-14 00:52:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Akira TAGOH 2008-10-03 05:44:47 EDT
Description of problem:
This happens because of Bug#465430. imsettings should sends back an error when the invalid packets received.

Version-Release number of selected component (if applicable):
imsettings-0.104.1-3.fc10.

How reproducible:
always

Steps to Reproduce:
1.change IM to ibus
2.run any X applications
3.
  
Actual results:
freezes

Expected results:
shouldn't freeze

Additional info:
Comment 1 Akira TAGOH 2008-10-14 00:52:53 EDT
Fixed in libgxim-0.3.0-1.fc10 and imsettings-0.105.0-1.fc10.

Note You need to log in before you can comment on or make changes to this bug.