Bug 465448 - mvapich installs before rpm but uses it in post install script
mvapich installs before rpm but uses it in post install script
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: mvapich (Show other bugs)
All Linux
medium Severity medium
: rc
: ---
Assigned To: Doug Ledford
Depends On:
  Show dependency treegraph
Reported: 2008-10-03 07:24 EDT by Alexander Todorov
Modified: 2009-01-20 16:03 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2009-01-20 16:03:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Alexander Todorov 2008-10-03 07:24:01 EDT
Description of problem:
mvapich installs before rpm and uses rpm in post install script

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. @everything install
Actual results:
Installing mvapich-1.1.0-0.2931.1.el5.ia64
/var/tmp/rpm-tmp.73556: line 4: rpm: command not found

Expected results:
no errors

Additional info:
Comment 4 errata-xmlrpc 2009-01-20 16:03:40 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.


Note You need to log in before you can comment on or make changes to this bug.