Bug 465476 - Fedora 10 Beta does not install on VMware server
Fedora 10 Beta does not install on VMware server
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: syslinux (Show other bugs)
10
i386 Other
medium Severity urgent
: ---
: ---
Assigned To: Peter Jones
Fedora Extras Quality Assurance
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-03 10:36 EDT by Gabriel
Modified: 2009-12-18 01:29 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-12-18 01:29:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gabriel 2008-10-03 10:36:38 EDT
Description of problem:
I am trying to install Fedora 10 Beta release on my VMWare Server and I get only the following line:

ISOLINUX 3.61 2008-02-03 Copyright (C) 1994-2008 H. Peter Anvin

Nothing else. I cannot really install it. I am running Fedora 9, CentOS 5, Slackware on the same VMWare server without problems.


Version-Release number of selected component (if applicable):
Fedora 10 Beta

How reproducible:
Always for me. 

Steps to Reproduce:
1. Download VMWare 2 
2. Create new guest.
3. Try to install Fedora 10 Beta.
  
Actual results:
Halting after the first line:
ISOLINUX 3.61 2008-02-03 Copyright (C) 1994-2008 H. Peter Anvin

Expected results:
Should keep on going with the installation.

Additional info:
Comment 1 Bug Zapper 2008-11-25 22:31:01 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Khaled 2009-04-10 15:20:23 EDT
Having the same exact problem. Also running Ubuntu 8.10 and Fedora 9 on same Vmware2 Server. I'm NOT using Fedora 10 beta, using the mainstream Fedora 10 distribution. Also tried re-downloading the iso. Same problem.

I have tried telling Vmware that it's a "Other 2.6 32 bit Linux" and "Red Hat 5 32-bit" and a few others. Always the same result.
Comment 3 Jeremy Katz 2009-04-28 15:46:09 EDT
Is Fedora 11 any better in this respect?
Comment 4 Bug Zapper 2009-11-18 02:50:50 EST
This message is a reminder that Fedora 10 is nearing its end of life.
Approximately 30 (thirty) days from now Fedora will stop maintaining
and issuing updates for Fedora 10.  It is Fedora's policy to close all
bug reports from releases that are no longer maintained.  At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '10'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 10's end of life.

Bug Reporter: Thank you for reporting this issue and we are sorry that 
we may not be able to fix it before Fedora 10 is end of life.  If you 
would still like to see this bug fixed and are able to reproduce it 
against a later version of Fedora please change the 'version' of this 
bug to the applicable version.  If you are unable to change the version, 
please add a comment here and someone will do it for you.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events.  Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.

The process we are following is described here: 
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 5 Bug Zapper 2009-12-18 01:29:41 EST
Fedora 10 changed to end-of-life (EOL) status on 2009-12-17. Fedora 10 is 
no longer maintained, which means that it will not receive any further 
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of 
Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.