Bug 465588 - Black border in all windows with compiz enabled
Black border in all windows with compiz enabled
Status: CLOSED DUPLICATE of bug 465336
Product: Fedora
Classification: Fedora
Component: mesa (Show other bugs)
rawhide
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-03 23:54 EDT by Sachin Garg
Modified: 2008-10-09 10:58 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-09 10:58:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (343.79 KB, image/png)
2008-10-03 23:54 EDT, Sachin Garg
no flags Details
Xorg log (24.85 KB, application/octet-stream)
2008-10-03 23:56 EDT, Sachin Garg
no flags Details

  None (edit)
Description Sachin Garg 2008-10-03 23:54:19 EDT
Created attachment 319445 [details]
screenshot

Description of problem:

When I enable the compiz. Every window even the tool tip has black border. Please see the attachement.

Version-Release number of selected component (if applicable):

mesa-dri-drivers-7.2-0.5.fc10.i386
mesa-libGLU-7.2-0.5.fc10.i386
mesa-libGL-7.2-0.5.fc10.i386
xorg-x11-drv-i810-2.4.2-9.fc10.i386

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Sachin Garg 2008-10-03 23:56:14 EDT
Created attachment 319446 [details]
Xorg log

There is no xorg.conf
Comment 2 Sachin Garg 2008-10-05 23:24:47 EDT
Looks like this bug.

https://bugs.freedesktop.org/show_bug.cgi?id=17233
Comment 3 Alex Wauck 2008-10-06 20:10:26 EDT
It looks like the freedesktop.org bug has been fixed.  Can the fix be applied to Fedora?
Comment 4 Will Woods 2008-10-09 10:58:58 EDT

*** This bug has been marked as a duplicate of bug 465336 ***

Note You need to log in before you can comment on or make changes to this bug.