Bug 465598 - Text mode missing default boot target setting
Text mode missing default boot target setting
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-04 05:34 EDT by Daniel Qarras
Modified: 2008-10-06 10:19 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-06 10:19:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Qarras 2008-10-04 05:34:38 EDT
Description of problem:
It seems that when using text mode installation one can't set default GRUB boot target as can be done with graphical installation.

Version-Release number of selected component (if applicable):
Has been present since the days of RHL, also present in F10Beta.
Comment 1 Chris Lumens 2008-10-06 10:19:30 EDT
Text mode simply doesn't have support for everything that graphical mode does, and we're going to be heading more and more down in that direction in the future.  You are strongly encouraged to use graphical mode if at all possible, or VNC installs at least.

Note You need to log in before you can comment on or make changes to this bug.