Bug 465651 - sealertauto.desktop should not include extension in 'setroubleshoot_icon.png'
sealertauto.desktop should not include extension in 'setroubleshoot_icon.png'
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: setroubleshoot (Show other bugs)
10
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Walsh
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-05 02:18 EDT by petrosyan
Modified: 2009-02-11 09:52 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-11 09:52:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description petrosyan 2008-10-05 02:18:32 EDT
Description of problem:
/etc/xdg/autostart/sealertauto.desktop file should not include extension in 'setroubleshoot_icon.png'

Version-Release number of selected component (if applicable):
setroubleshoot-2.0.11-1.fc10.noarch

How reproducible:
Always

Steps to Reproduce:
look through .xsession-errors
  
Actual results:
gnome-session[2596]: EggSMClient-WARNING: Desktop file '/etc/xdg/autostart/sealertauto.desktop' has malformed Icon key 'setroubleshoot_icon.png'(should not include extension)

Expected results:
no warnings
Comment 1 Bug Zapper 2008-11-25 22:33:48 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Daniel Walsh 2009-02-11 09:52:14 EST
Seems to be fixed in setroubleshoot-2.0.12-4.fc10.noarch

Note You need to log in before you can comment on or make changes to this bug.