Bug 465662 - kernel-2.6.27-0.382.rc8.git4.fc10.i686: seems to crash on boot (cannot see any errors)
kernel-2.6.27-0.382.rc8.git4.fc10.i686: seems to crash on boot (cannot see an...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-05 06:24 EDT by Need Real Name
Modified: 2008-10-26 16:03 EDT (History)
2 users (show)

See Also:
Fixed In Version: 2.6.27.4-47.rc3.fc10.i686
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-26 16:03:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2008-10-05 06:24:00 EDT
kernel-2.6.27-0.382.rc8.git4.fc10.i686: seems to crash on boot.

Booting to an older kernel (kernel-2.6.27-0.352.rc7.git1.fc10.i686) works.

I think the problem is actually that I cannot see any error messages at all because the screen does not scroll as new text is printed, nor does it clear.

i.e. once the screen is full the text seems to be printed behind the existing text.

With the older kernel it is at least printed over the existing text and is so slightly visible.

I have an encrypted disk, Entering my password does not help.
Comment 1 Dave Jones 2008-10-05 16:05:44 EDT
it might be more readable if you use a framebuffer console.
Try booting with vga=791  (or if that fails, vga=1 at least should work).
Comment 2 Need Real Name 2008-10-05 17:37:47 EDT
791 doesn't work, 1 at least boots but doesn't help either: I still can't see anything useful.

I see "Creating initial device nodes" at the bottom of the screen, then something about VIA padlock at the top, then "input: ImExPS/2 Generic Explporer Mouse" (where "input:" is the new text")

Typing the password does nothing. Holding enter does nothing.
Ctrl+Alt+Delete prints "stopping md devices" then reboots.
Comment 3 Need Real Name 2008-10-26 16:03:07 EDT
2.6.27.4-47.rc3.fc10.i686 works now.

Note You need to log in before you can comment on or make changes to this bug.