Bug 465728 - RFE: Upgrade Pod::Simple to 3.07
RFE: Upgrade Pod::Simple to 3.07
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: perl (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Marcela Mašláňová
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 465965
  Show dependency treegraph
 
Reported: 2008-10-06 00:33 EDT by Ralf Corsepius
Modified: 2008-10-07 09:48 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-07 09:41:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ralf Corsepius 2008-10-06 00:33:27 EDT
Description of problem:
Fedora's perl's Pod::Simple is outdated. 

Current would be Pod::Simple 3.07.
Comment 1 Ralf Corsepius 2008-10-07 09:46:19 EDT
Note this bug was filed against Fedora 9

=> "FIXED RAWHIDE" is not a solution to this problem.

Note You need to log in before you can comment on or make changes to this bug.