This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 465762 - Add ca locale to LINGUAS
Add ca locale to LINGUAS
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: paprefs (Show other bugs)
10
All Linux
medium Severity medium
: ---
: ---
Assigned To: Eric Moret
Fedora Extras Quality Assurance
:
: 466109 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-06 05:50 EDT by Xavier Conde
Modified: 2008-12-11 01:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-11 01:08:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Xavier Conde 2008-10-06 05:50:34 EDT
I've commited ca.po translation recently, however ca is not listed in LINGUAS yet. Could you please add my locale?

Thanks in advance!
Comment 1 Bug Zapper 2008-11-25 22:35:54 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Eric Moret 2008-12-11 01:08:29 EST
Looking at the git upstream repo, I can see both your ca.po file and the ca entry in LINGUAS. However, this code will not appear downstream until upstream releases 0.9.8

http://git.0pointer.de/?p=paprefs.git;a=shortlog;h=refs/heads/master-tx

Feel free to reopen when 0.9.8 gets released
Comment 3 Eric Moret 2008-12-11 01:11:44 EST
*** Bug 466109 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.