Bug 465767 - Thunderbird filters don't work in actual packaged version
Thunderbird filters don't work in actual packaged version
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: thunderbird (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-06 06:27 EDT by Carlo Raudino
Modified: 2018-04-11 08:33 EDT (History)
3 users (show)

See Also:
Fixed In Version: 2.0.0.17
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-29 17:52:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Carlo Raudino 2008-10-06 06:27:18 EDT
Description of problem:
Mail filters don't work automatically in the actual packaged version of thunderbird 2.0.0.16.

You have to apply manually from the filters configuration window

Version-Release number of selected component (if applicable):
2.0.0.16


  
Actual results:
Thunderbird 2.0.0.17 is out, I tested the REMI's package of 2.0.0.17 and filters work...so the bug has been solved upstream

Expected results:
Thunderbird 2.0.0.17 package in fedora updates
Comment 1 Martin Stransky 2008-10-06 06:49:57 EDT
Filters in 2.0.0.16 works fine for me, i use them every day....
Comment 2 Carlo Raudino 2008-10-06 07:03:43 EDT
How much mail accounts do you have?

I have 3 pop mail accounts.

Thunderbird filters don't work for me since the first fresh install...so I think is no preferences corruption...

In version 2.0.0.17 they work perfectly and automagically...so the bug I'm refering to was solved....

So...please package the new version :-D and push to testing :D
Comment 3 Matěj Cepl 2008-10-29 17:52:00 EDT
Package 2.0.0.17 has been build in koji -- http://koji.fedoraproject.org/koji/buildinfo?buildID=66476 Does it work for you?
Comment 4 Carlo Raudino 2008-10-29 21:46:03 EDT
Just tested, yeah now filters work automagically :)

Note You need to log in before you can comment on or make changes to this bug.