Bug 465799 - pirut crash when removing packages
pirut crash when removing packages
Status: CLOSED DUPLICATE of bug 453883
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: pirut (Show other bugs)
5.4
All Linux
medium Severity medium
: rc
: ---
Assigned To: James Antill
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-06 09:40 EDT by John Ormonde
Modified: 2013-01-10 05:26 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-06 11:06:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
error msg from pirut dialog box (903 bytes, text/plain)
2008-10-06 09:41 EDT, John Ormonde
no flags Details

  None (edit)
Description John Ormonde 2008-10-06 09:40:16 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

pirut crashed when removing java 1.4.2
Comment 1 John Ormonde 2008-10-06 09:41:32 EDT
Created attachment 319555 [details]
error msg from pirut dialog box
Comment 2 James Antill 2008-10-06 11:06:45 EDT

*** This bug has been marked as a duplicate of bug 453883 ***

Note You need to log in before you can comment on or make changes to this bug.