Bug 465808 - F10 Beta: unable to handle kernel NULL pointer in VirtualBox 1.6.2
F10 Beta: unable to handle kernel NULL pointer in VirtualBox 1.6.2
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-06 10:58 EDT by Jaroslav Reznik
Modified: 2008-10-10 00:20 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-10 00:20:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Serial console log (6.61 KB, text/plain)
2008-10-06 10:58 EDT, Jaroslav Reznik
no flags Details
VirtualBox log (126.05 KB, text/plain)
2008-10-06 11:24 EDT, Jaroslav Reznik
no flags Details

  None (edit)
Description Jaroslav Reznik 2008-10-06 10:58:57 EDT
Created attachment 319565 [details]
Serial console log

Description of problem:

When booting from Fedora 10 i386 Beta Install DVD in VirtualBox 1.6.2, unable to handle kernel NULL pointer occurs.

VirtualBox guest specs:
General
Name Fedora 10 Beta
OS Type Fedora
Base Memory 512 MB
Video Memory 8 MB
Boot Order Floppy, CD/DVD-ROM, Hard Disk
ACPI Enabled
IO APIC Disabled
VT-x/AMD-V Disabled
PAE/NX Disabled
Hard Disks IDE Primary Master Fedora 10 Beta.vdi [Normal, 8.00 GB] CD/DVD-ROM
Image Fedora-10-Beta-i386-DVD.iso
Floppy Not mounted
Audio Disabled
Network Adapter 0 PCnet-FAST III (NAT)
Serial Ports Port 0 COM1, Host Pipe (/tmp/vcom)
USB Disabled
Shared Folders None
Remote Display Disabled
 
How reproducible:

Very -- Occurs at every attempt to boot.

Steps to Reproduce:
1.  Start up the VM with the DVD image loaded.
2.  When the initial Fedora menu appears, select "Install or upgrade an
existing system"
3.  Wait for bug.
Comment 1 Jaroslav Reznik 2008-10-06 11:24:45 EDT
Created attachment 319566 [details]
VirtualBox log
Comment 2 Chuck Ebbert 2008-10-08 13:14:08 EDT
The latest stable vbox is 1.6.6, can you try that? This looks like a vbox bug...
Comment 3 Jaroslav Reznik 2008-10-09 04:16:14 EDT
Ops, sorry. I didn't realize that VBox is not in repository, so I don't have latest version. It's working with Virtual Box 2.0.2. Thank you...

Note You need to log in before you can comment on or make changes to this bug.