Bug 465812 - Link to Application (on Desktop), Add Icon, crashes
Link to Application (on Desktop), Add Icon, crashes
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kdebase-workspace (Show other bugs)
10
All Linux
medium Severity high
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-06 11:08 EDT by jim tate
Modified: 2009-01-09 16:09 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-09 16:09:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jim tate 2008-10-06 11:08:07 EDT
Description of problem:
When adding a "Link to Application" on Desktop, in "Properties" window, you can create "Link to Application" , but when you try to create a Icon for Application in the "General" tab, clicking on Icon, the process starts and then crashes and takes you back to KDE Desktop, KDE does not crash.


Version-Release number of selected component (if applicable):


How reproducible:
Everytime


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results: Create Icon for Link to Application on Desktop


Additional info:
Comment 1 Rex Dieter 2008-10-06 15:14:00 EDT
rpm -q kdebase-workspace kdelibs qt
please.
Comment 2 jim tate 2008-10-06 18:25:27 EDT
kde-workspace-4.1.2-2.fc10.i386
kdelibs-4.1.2-2.fc10.i386
qt-4.4.3-1.fc10.i386
Comment 3 Paul Black 2008-10-08 07:36:36 EDT
Seeing this when adding menu items with kmenuedit - as soon as I try to change the icon, kmenuedit crashes.

Same rpm versions as above.
Comment 4 Yusuf Ma 2008-10-12 00:42:46 EDT
I can confirm the bug with the following package version:

kdebase-workspace-4.1.2-5.fc10.i386
kdelibs-4.1.2-3.fc10.i386
qt-4.4.3-1.fc10.i386
Comment 5 Rex Dieter 2008-10-13 09:42:32 EDT
adjusting summary to better reflect reality.
Comment 6 jim tate 2008-11-01 12:32:11 EDT
Rex what do you mean by "adjusting summary to better reflect reality." ??
I'm sorry but I don't understand that language . 
This problem is also causing problems with Icon for bluetooth not showing up on 
bottom Panel in KDE-4.
If i goto Gnome Desktop, bluetooth Icon is shown.
Comment 7 Kevin Kofler 2008-11-01 12:39:57 EDT
The mysterious "missing applications" are systemsettings modules, they can be found by running systemsettings.
Comment 8 Kevin Kofler 2008-11-01 12:42:08 EDT
Uh... please disregard my comment, looks like I'm thinking of another bug report (and I think Rex's comment is, too).
Comment 9 Bug Zapper 2008-11-25 22:36:34 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 10 Steven M. Parrish 2009-01-09 15:52:08 EST
Thank you for the bug report.  This issue needs to be addressed by the upstream developers.  Please submit a report at http://bugs.kde.org. You are requested to add the bugzilla link here for tracking purposes. Please make sure the bug isn't already in the upstream bug tracker before filing it.
Comment 11 Rex Dieter 2009-01-09 16:02:28 EST
naw, just tried to reproduce on 4.1.85, and can't anymore, so let's mark this as fixed in kde42 (unless we find evidence to the contrary).
Comment 12 jim tate 2009-01-09 16:03:21 EST
It is fixed.
Comment 13 Rex Dieter 2009-01-09 16:09:31 EST
yay!

Note You need to log in before you can comment on or make changes to this bug.