Bug 465894 - Bluetooth modules not loaded
Bluetooth modules not loaded
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: pulseaudio (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-06 20:01 EDT by Bastien Nocera
Modified: 2009-04-03 12:23 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-03 12:23:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bastien Nocera 2008-10-06 20:01:32 EDT
The default configuration for pulseaudio doesn't load the Bluetooth modules if they are there. It should automatically load the discovery and device modules, as they are necessary to get the devices working.
Comment 1 Lennart Poettering 2008-10-07 13:51:48 EDT
The bt stuff is simply not ready yet. Sorry. BlueZ isn't ready, and the code in PA isn't either. I don't like to expose this by default yet.
Comment 2 Lennart Poettering 2009-04-03 12:23:28 EDT
This is fixed in rawhide since a couple of uploads.

Note You need to log in before you can comment on or make changes to this bug.