Bug 465900 - Symlinks of fontconfig .conf files are inaccurated.)
Symlinks of fontconfig .conf files are inaccurated.)
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: cjkunifonts (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Caius Chance
Fedora Extras Quality Assurance
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-06 21:34 EDT by Baif
Modified: 2008-10-13 20:34 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-13 20:34:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Baif 2008-10-06 21:34:33 EDT
Description of problem:


It's seems that the symbiol links in conf.d for cjkunitfonts-uming, after the package was updated.

Version-Release number of selected component (if applicable):

cjkunifonts-uming-0.2.20080216.1


Actual results:

[baif@office105 conf.avail]$ ll /etc/fonts/conf.d/*uming*
lrwxrwxrwx 1 root root 46 2008-10-07 09:14 /etc/fonts/conf.d/25-ttf-arphic-uming-bitmaps.conf -> ../cjkunifonts-uming-0.2.20080216.1/25-ttf-arphic-uming-bitmaps.conf
lrwxrwxrwx 1 root root 45 2008-10-07 09:14 /etc/fonts/conf.d/25-ttf-arphic-uming-render.conf -> ../cjkunifonts-uming-0.2.20080216.1/25-ttf-arphic-uming-render.conf
lrwxrwxrwx 1 root root 46 2008-10-07 09:14 /etc/fonts/conf.d/35-ttf-arphic-uming-aliases.conf -> ../cjkunifonts-uming-0.2.20080216.1/35-ttf-arphic-uming-aliases.conf
lrwxrwxrwx 1 root root 38 2008-10-07 09:14 /etc/fonts/conf.d/41-ttf-arphic-uming.conf -> ../cjkunifonts-uming-0.2.20080216.1/41-ttf-arphic-uming.conf
lrwxrwxrwx 1 root root 38 2008-10-07 09:14 /etc/fonts/conf.d/64-ttf-arphic-uming.conf -> ../cjkunifonts-uming-0.2.20080216.1/64-ttf-arphic-uming.conf
lrwxrwxrwx 1 root root 47 2008-10-07 09:14 /etc/fonts/conf.d/90-ttf-arphic-uming-embolden.conf -> ../cjkunifonts-uming-0.2.20080216.1/90-ttf-arphic-uming-embolden.conf


Expected results:

[baif@office105 conf.avail]$ ll /etc/fonts/conf.d/*uming*
lrwxrwxrwx 1 root root 46 2008-10-07 09:14 /etc/fonts/conf.d/25-ttf-arphic-uming-bitmaps.conf -> ../conf.avail/25-ttf-arphic-uming-bitmaps.conf
lrwxrwxrwx 1 root root 45 2008-10-07 09:14 /etc/fonts/conf.d/25-ttf-arphic-uming-render.conf -> ../conf.avail/25-ttf-arphic-uming-render.conf
lrwxrwxrwx 1 root root 46 2008-10-07 09:14 /etc/fonts/conf.d/35-ttf-arphic-uming-aliases.conf -> ../conf.avail/35-ttf-arphic-uming-aliases.conf
lrwxrwxrwx 1 root root 38 2008-10-07 09:14 /etc/fonts/conf.d/41-ttf-arphic-uming.conf -> ../conf.avail/41-ttf-arphic-uming.conf
lrwxrwxrwx 1 root root 38 2008-10-07 09:14 /etc/fonts/conf.d/64-ttf-arphic-uming.conf -> ../conf.avail/64-ttf-arphic-uming.conf
lrwxrwxrwx 1 root root 47 2008-10-07 09:14 /etc/fonts/conf.d/90-ttf-arphic-uming-embolden.conf -> ../conf.avail/90-ttf-arphic-uming-embolden.conf
Comment 1 Baif 2008-10-06 23:19:24 EDT
It seems that kernel-2.6.27-0.392.rc8.git7.fc10 has a bad /lib/modules/$(uname -r)/build symbol link...
Comment 2 Caius Chance 2008-10-06 23:27:58 EDT
(In reply to comment #1)
> It seems that kernel-2.6.27-0.392.rc8.git7.fc10 has a bad /lib/modules/$(uname
> -r)/build symbol link...

Nono, I guess is my bad. :)
Comment 3 Caius Chance 2008-10-06 23:49:23 EDT
Done: http://koji.fedoraproject.org/koji/taskinfo?taskID=865796
Comment 4 Caius Chance 2008-10-13 20:34:45 EDT
Due to bug #466667, reverted: 

http://koji.fedoraproject.org/koji/buildinfo?buildID=66127

Note You need to log in before you can comment on or make changes to this bug.