Bug 465922 - openmpi11 is missing BR sysfsutils-devel
openmpi11 is missing BR sysfsutils-devel
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: openmpi11 (Show other bugs)
4.7.z
All Linux
medium Severity medium
: rc
: ---
Assigned To: Doug Ledford
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-07 03:07 EDT by Tuomo Soini
Modified: 2009-05-18 16:36 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-18 16:36:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tuomo Soini 2008-10-07 03:07:07 EDT
Description of problem:

openmpi11 can't be build under mock because of missing BR sysfsutils-devel

Version-Release number of selected component (if applicable):

1.1.5-1.el4_7

How reproducible:

Always.

Steps to Reproduce:

Try to rebuild package with mock builder.
  
Actual results:

Compilation failed because of missing sysfs/libsysfs.h

Expected results:

successful build.

Additional info:

Adding following build requirement fixes problem:

BuildRequires: sysfsutils-devel
Comment 2 Gurhan Ozen 2009-03-05 17:19:10 EST
Fixed in 4.8
Comment 4 errata-xmlrpc 2009-05-18 16:36:07 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2009-1023.html

Note You need to log in before you can comment on or make changes to this bug.