Bug 465942 - e1000 driver broken
e1000 driver broken
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-07 05:58 EDT by Naresh Sukhija
Modified: 2008-10-08 13:17 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-08 13:17:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Naresh Sukhija 2008-10-07 05:58:55 EDT
Description of problem:
I tried installing F10Beta on T61 laptop, which has e1000 network card. While installation and during normal boot, the e1000 driver doesn't get detected as any ethX device. then I tried adding the kernel from Fedora 9 CD after which the e1000 driver worked fine

Version-Release number of selected component (if applicable):


How reproducible:
Install F10Beta on T61 laptop (or any other PC/laptop with Intel gigabit adapter)


Steps to Reproduce:
1. Install F10Beta on T61 laptop (or any other PC/laptop with Intel gigabit adapter)
2. Run ifconfig -a
3. ethX device corresponding to e1000 is not listed
  
Actual results:
ethX device corresponding to e1000 is not listed in ifconfig output

Expected results:
ethX device corresponding to e1000 should be listed in ifconfig output

Additional info:
Comment 1 Chuck Ebbert 2008-10-08 13:17:20 EDT
The e1000e driver was removed from the beta because it was corrupting the adapter.
It's back in the latest rawhide kernels.

Note You need to log in before you can comment on or make changes to this bug.