Bug 465981 - Language Selection Fails
Language Selection Fails
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-07 11:39 EDT by Jason Taylor
Modified: 2008-10-07 12:03 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-07 12:03:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (46.94 KB, image/png)
2008-10-07 11:39 EDT, Jason Taylor
no flags Details
tty3 screen (14.67 KB, image/png)
2008-10-07 11:40 EDT, Jason Taylor
no flags Details

  None (edit)
Description Jason Taylor 2008-10-07 11:39:00 EDT
Created attachment 319654 [details]
screenshot

Description of problem: When attempting to install from todays(7-Oct-2008)  boot.iso at the language selection screen, there are no entries to select from and consequently a backtrace occurs.


Version-Release number of selected component (if applicable): 11.4.1.44-1


How reproducible: Any attempt to install.


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jason Taylor 2008-10-07 11:40:58 EDT
Created attachment 319655 [details]
tty3 screen
Comment 2 Jeremy Katz 2008-10-07 11:59:08 EDT
Adding 'lang=en_US.UTF-8' (or whatever for your language) to the kernel command line should work around this.  And I'm working on a fix
Comment 3 Jeremy Katz 2008-10-07 12:03:48 EDT
And pushed

Note You need to log in before you can comment on or make changes to this bug.