Bug 466013 - Add luci GUI support for LPAR and vmware fencing
Add luci GUI support for LPAR and vmware fencing
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: conga (Show other bugs)
5.3
All Linux
medium Severity medium
: rc
: ---
Assigned To: Ryan McCabe
Cluster QE
: TechPreview
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-07 14:13 EDT by Ryan McCabe
Modified: 2016-04-26 10:27 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Technology Preview
Doc Text:
LPAR support for cluster-suite in RHEL5.4 is considered TechPreview
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-02 07:51:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ryan McCabe 2008-10-07 14:13:47 EDT
Add the ability to allow configuration of LPAR fencing via luci.
Comment 2 Perry Myers 2009-05-20 14:59:25 EDT
Release note added. If any revisions are required, please set the 
"requires_release_notes" flag to "?" and edit the "Release Notes" field accordingly.
All revisions will be proofread by the Engineering Content Services team.

New Contents:
LPAR support for cluster-suite in RHEL5.4 is considered TechPreview
Comment 4 Brian Brock 2009-07-15 13:56:47 EDT
should the arch for this bug actually be ppc?
Comment 5 Perry Myers 2009-07-15 15:43:00 EDT
I don't know that we have any restrictions in place that say the luci server must be run on the same architecture as the cluster nodes.  Therefore it should be possible to run luci on x86 arches while running a LPAR/PPC cluster.  Because of this the platform field should probably be left to All.
Comment 7 Brian Brock 2009-07-27 12:02:17 EDT
components seem to be present and pass smoke test in luci-0.12.2-6.el5
Comment 9 errata-xmlrpc 2009-09-02 07:51:30 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2009-1381.html

Note You need to log in before you can comment on or make changes to this bug.