Bug 466026 - Sound fades on one channel
Sound fades on one channel
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: pulseaudio (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-07 14:55 EDT by antonio montagnani
Modified: 2008-10-11 06:02 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-11 06:02:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description antonio montagnani 2008-10-07 14:55:51 EDT
Description of problem:
Sound comes and goes on one channel (in my case left channel...

Version-Release number of selected component (if applicable):
pulseaudio-0.9.13-1.fc10

How reproducible:
always

Steps to Reproduce:
1.start any player (Rhythmbox, VLC)
2.
3.
  
Actual results:
listen to left channel where sound fades and then comes back

Expected results:
sound should be o.k. on both channels

Additional info:

using an Intel P5 motherboard with integrated sound (ICh5 chip)
Comment 1 antonio montagnani 2008-10-11 06:02:19 EDT
after latest updates I am not experiencing this bug any more...

Note You need to log in before you can comment on or make changes to this bug.