Bug 466084 - gnome-terminal doesn't respond to keyboard input
gnome-terminal doesn't respond to keyboard input
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
9
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Behdad Esfahbod
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-08 03:57 EDT by Aaron Lu
Modified: 2009-04-01 02:20 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-23 04:35:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Aaron Lu 2008-10-08 03:57:44 EDT
Description of problem:


version:
gnome-terminal-2.22.2-1.fc9.i386

How reproducible:

Steps to Reproduce:
1. open gnome-terminal
2. open a new tab
3. close any one of the two tabs
  
Actual results:
the remaining tab doesn't respond to any keyboard input

Expected results:
the remaining tab should respond to keyboard input

Additional info:
Comment 1 Aaron Lu 2008-10-22 03:18:12 EDT
I just did a fresh install of fedora 9 on another box and it doesn't have this problem. The problem box is an upgrade by yum from fedora 8 so I guess this might be the cause?
Comment 2 Aaron Lu 2008-10-23 02:15:44 EDT
I reinstalled the GNOME group and now the problem went away.
yum groupremove "GNOME Desktop Environment" and yum groupinstall "GNOME Desktop Environment".
Comment 3 Aaron Lu 2008-10-23 04:33:52 EDT
I think I've found the real cause, it's scim. Once I enabled scim(ln -s /etc/X11/xinit/xinput.d/scim.conf .xinputrc), this problem showed up; disable it, this problem gone. Sorry for your time
Comment 4 johnschmidt4 2009-03-31 14:06:32 EDT
This issue is still present on Fedora 11.  Although the fix of yum groupremove "GNOME Desktop Environment" and yum groupinstall "GNOME Desktop
Environment" does fix the issue, it is a big step to remove and install everything again.
Comment 5 Aaron Lu 2009-04-01 02:20:06 EDT
Hi john,
Please refer to https://bugzilla.redhat.com/show_bug.cgi?id=468154, hope it helps.

Note You need to log in before you can comment on or make changes to this bug.