Bug 466104 - %post scriplet failed with gimp in rawhide
%post scriplet failed with gimp in rawhide
Status: CLOSED DUPLICATE of bug 465869
Product: Fedora
Classification: Fedora
Component: gimp (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nils Philippsen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-08 06:56 EDT by Nicolas Chauvet (kwizart)
Modified: 2008-10-08 10:04 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-08 10:04:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nicolas Chauvet (kwizart) 2008-10-08 06:56:53 EDT
Description of problem:
%post scriplet failed with gimp in rawhide.
This was raised while making a customized livecd

Version-Release number of selected component (if applicable):
the current gimp version in rawhide at this date (2008 Oct 08 )

How reproducible: always


Steps to Reproduce:
1. install gimp in rawhide
  
Actual results:
  Installati: gimp                         ################### [ 663/1026] 
No output from 'pkg-config --variable=prefix gimp-2.0'
[...]
  Installati: xsane-gimp                   ################### [ 879/1026]
No output from 'pkg-config --variable=prefix gimp-2.0'
ln: links creation failed `/plug-ins/xsane': file unknown

(translated from french to english)
Expected results:
gimp along with all it dependencies should have been installed quietly

Additional info:

Suggestion... Maybe a message should be raised on the fedora-devel mailing list to rebuild most of the dependents plugin/extensions... (unless already done)
Comment 1 Nils Philippsen 2008-10-08 10:04:39 EDT

*** This bug has been marked as a duplicate of bug 465869 ***

Note You need to log in before you can comment on or make changes to this bug.