Bug 466105 - Add util-linux to F9 base system
Add util-linux to F9 base system
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: util-linux (Show other bugs)
9
sparcv9 Linux
medium Severity medium
: ---
: ---
Assigned To: Dennis Gilmore
Fedora Extras Quality Assurance
http://sparc.koji.fedoraproject.org/k...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-08 06:58 EDT by Michal Nowak
Modified: 2013-03-07 21:04 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-08 17:32:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Nowak 2008-10-08 06:58:14 EDT
Description of problem:

In Fedora, on i386, is util-linux in base system, add it to SPARC sec arch too. My package khmeros-fonts fails to build on SPARC see $(URI).
Comment 1 Dennis Gilmore 2008-10-08 17:32:05 EDT
util-linux was in the list of packages to be installed.  the problem was util-linux no longer exists and util-linux-ng doesnt provide util-linux  so it could not be found.  ive changed util-linux to util-linux-ng  on the sparc buildsys.
Comment 2 Karel Zak 2008-10-08 20:25:53 EDT
(In reply to comment #1)
> util-linux was in the list of packages to be installed.  the problem was
> util-linux no longer exists and util-linux-ng doesnt provide util-linux 

$ grep Provides: util-linux-ng.spec
Provides: mount = %{version}-%{release}, losetup = %{version}-%{release}
Provides: schedutils = %{version}-%{release}
Provides: util-linux = %{version}-%{release}
Provides: setarch = %{version}-%{release}

Note You need to log in before you can comment on or make changes to this bug.