Bug 466116 - no appropriate format defined
no appropriate format defined
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: prelude-lml (Show other bugs)
10
All Linux
medium Severity medium
: ---
: ---
Assigned To: Steve Grubb
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-08 10:04 EDT by Dominick Grift
Modified: 2009-08-20 13:18 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-20 13:18:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dominick Grift 2008-10-08 10:04:20 EDT
Description of problem:
Oct  8 13:21:43 rawhide prelude-lml: WARNING: no appropriate format defined for log entry: 'rsyslogd:  [origin software="rsyslogd" swVersion="3.21.3" x-pid="2201" x-info="http://ww
w.rsyslog.com"] exiting on signal 15.'.
Oct  8 13:21:43 rawhide prelude-lml: WARNING: no appropriate format defined for log entry: 'rsyslogd:  [origin software="rsyslogd" swVersion="3.21.3" x-pid="2178" x-info="http://ww
w.rsyslog.com"] restart'.

Version-Release number of selected component (if applicable):
prelude-lml-0.9.13-1.fc10.x86_64

How reproducible:
start the prelude service, tail /var/log/messages

There was no /etc/prelude-lml/prelude-lml.conf.rpmsave (or any other backup conf)

I did not make any changes to rsyslog configuration.
Comment 1 Dominick Grift 2008-10-13 06:42:30 EDT
Looks like this was fixed in:

prelude-lml-0.9.13-2.fc10.x86_64.rpm

Case closed ;)
Comment 2 Dominick Grift 2008-10-14 13:24:47 EDT
never mind my previous reply. Its still reposting issues:

Oct 14 19:22:13 rawhide rsyslogd: [origin software="rsyslogd" swVersion="3.21.3" x-pid="3910" x-info="http://www.rsyslog.com"] restart
Oct 14 19:22:14 rawhide prelude-lml: WARNING: no appropriate format defined for log entry: 'rsyslogd:  [origin software="rsyslogd" swVersion="3.21.3" x-pid="2199" x-info="http://www.rsyslog.com"] exiting on signal 15.'.
Comment 3 Bug Zapper 2008-11-25 22:39:54 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 4 Dominick Grift 2009-08-20 13:18:50 EDT
confirmed to be fixed

Note You need to log in before you can comment on or make changes to this bug.