Bug 466135 - pand is gone in bluez-utils-3.35-5.fc9
pand is gone in bluez-utils-3.35-5.fc9
Status: CLOSED DUPLICATE of bug 462183
Product: Fedora
Classification: Fedora
Component: bluez-utils (Show other bugs)
9
All Linux
medium Severity high
: ---
: ---
Assigned To: David Woodhouse
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-08 12:30 EDT by Pawel Salek
Modified: 2008-10-08 14:16 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-08 14:16:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pawel Salek 2008-10-08 12:30:11 EDT
Description of problem:
/usr/bin/pand program is gone.

Version-Release number of selected component (if applicable):
bluez-utils-3.35-5.fc9

How reproducible:
Always

Additional info:
The most recent bluez-utils package added /etc/init.d/pand and /etc/sysconfig/pand. Strangely enough, /etc/init.d/pand tries to call /usr/bin/pand

Some quality control is called for...
Comment 1 Bastien Nocera 2008-10-08 14:16:26 EDT
And you could check whether the bug report is already opened as well...

*** This bug has been marked as a duplicate of bug 462183 ***

Note You need to log in before you can comment on or make changes to this bug.