Bug 466138 - Cannot change volume through gnome-volume-control slider
Cannot change volume through gnome-volume-control slider
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gnome-volume-manager (Show other bugs)
9
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-08 12:57 EDT by Arnav
Modified: 2013-03-05 22:57 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-13 11:06:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Arnav 2008-10-08 12:57:13 EDT
Description of problem:

Clicking on the gnome-volume-control on a panel opens up the volume control slider.  However, moving the slider doesn't actually change the volume.  One must double click the gnome-volume-control to fully open it up to adjust the volume level.  As a result, it also seems one can not change the overall volume level through a headset.

Version-Release number of selected component (if applicable):
Volume Applet 2.22.3

How reproducible:
Each time.

Steps to Reproduce:

1.  Add the gnome-volume-control applet to a panel
2.  Left click the applet so that the volume control slider open up.
3.  Try to adjust the volume level by moving the slider.

  
Actual results:
Volume control is not changed

Expected results:
Volume control is changed

Build Date & Platform:  Linux <hostname> 2.6.25.14-108.fc9.i686 #1 SMP Mon Aug 4 14:08:11 EDT 2008 i686 i686 i386 GNU/Linux

Additional info:
No exceptions in /var/log/messages when changing the volume control.
Please let me know what logs you want me to provide or any other info.

Best Regards!
Comment 1 Arnav 2008-11-13 11:06:54 EST
This is not a bug.  If you experience this behaviour here is what you need to do:

1.  System -> Preferences -> Hardware -> Sound. 
2.  Go to the "Default Mixer track" section.
3.  Choose the device you can seem to control or change its volume through the applet or headset controls.
4.  Using the control or shift keys select all the channels you want to be able to control (e.g. PCM).
5.  Hit "close."

Result:  You will now be able to control the volume through the slider or your headset.

Best Regards

Note You need to log in before you can comment on or make changes to this bug.