Bug 466362 - python-sphinx-0.4.3 is available
python-sphinx-0.4.3 is available
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: python-sphinx (Show other bugs)
10
All Linux
medium Severity medium
: ---
: ---
Assigned To: Michel Alexandre Salim
Fedora Extras Quality Assurance
http://fedoraproject.org/wiki/Package...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-09 17:09 EDT by fever
Modified: 2009-01-02 13:03 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-02 13:03:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description fever 2008-10-09 17:09:34 EDT
python-sphinx-0.4.3 is already available. Repo version is 0.4.2.
Please update the package.

If you have any questions or suggestions related to Fever,
feel free to write them in this bug or have a look at
http://fedoraproject.org/wiki/PackageMaintainers/FEver

Don't send any messages to fevapp at o2.pl please.
Comment 1 Toshio Ernie Kuratomi 2008-11-19 19:33:33 EST
I see these were built but not submitted in bodhi....
Comment 2 Bug Zapper 2008-11-25 22:43:36 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Michel Alexandre Salim 2009-01-02 13:01:00 EST
I think I was waiting for 0.4.2 to clear before pushing 0.4.3, but I must have forgotten it. Pushing the builds now; keeping 0.5.1 in Rawhide since it has some incompatible changes.
Comment 4 Michel Alexandre Salim 2009-01-02 13:03:08 EST
My mistake; 0.5 is already in F-9 and F-10, so I might as well push the 0.5.1 update there. Closing this bug.

Note You need to log in before you can comment on or make changes to this bug.