Bug 466429 - keyboard selection does not take effect on login
keyboard selection does not take effect on login
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-10 04:32 EDT by Jens Petersen
Modified: 2015-01-14 18:21 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-10 23:35:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2008-10-10 04:32:54 EDT
Description of problem:
If one chooses another keyboard layout on the the gdm login screen it does not take effect after login.  I am assuming it is not just intended for the gdm screen?

Version-Release number of selected component (if applicable):
gdm-2.24.0-8.fc10

How reproducible:
every time

Steps to Reproduce:
1. Select jp kbd when logging in
2. open gnome-terminal
3. press key right of P
  
Actual results:
3. [

Expected results:
3. @
Comment 1 Jens Petersen 2008-10-10 04:34:58 EDT
$ grep Layout .dmrc
Layout=jp
Comment 2 Matthias Clasen 2008-10-10 15:52:40 EDT
Is gnome-settings-daemon running ?
What layouts do you have selected in the keyboard capplet ?
Comment 3 Matthias Clasen 2008-10-10 23:35:14 EDT
Should be fixed in gnome-settings-daemon-2.24.0-5.fc10

Note You need to log in before you can comment on or make changes to this bug.