Bug 466443 - The Performance table of virtual machine doesn't draw well
The Performance table of virtual machine doesn't draw well
Status: CLOSED WONTFIX
Product: Virtualization Tools
Classification: Community
Component: ovirt-server-suite (Show other bugs)
unspecified
All Linux
medium Severity low
: ---
: ---
Assigned To: Hugh Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-10 05:58 EDT by koka xiong
Modified: 2010-03-16 13:15 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-17 14:34:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
the image of two performance tables (43.31 KB, image/png)
2008-10-10 06:16 EDT, koka xiong
no flags Details

  None (edit)
Description koka xiong 2008-10-10 05:58:27 EDT
Description of problem:
The Performance table of virtual machine doesn't draw well compared with performance table of hardware table.

Version-Release number of selected component (if applicable):
0.93-1

How reproducible:
always

Steps to Reproduce:
1.Open the oVirt Administration User Interface
2.Select one virtual machine
3.Notice the performance table.
  
Actual results:
The performance table doesn't draw well compared with performance table of hardware pool table.Please see attachment.

Expected results:
The performance table should draw as well as that of hardware pool.

Additional info:
Comment 1 koka xiong 2008-10-10 06:16:26 EDT
Created attachment 319999 [details]
the image of two performance tables
Comment 2 Hugh Brock 2008-10-17 14:34:22 EDT
We're entirely replacing the tables in the 0.94 release with a Flex widget (although note that the widget's functionality really won't be testable until 0.95). So I am closing any bugs on the old performance graphs since we're throwing all that away.

Note You need to log in before you can comment on or make changes to this bug.