Bug 466475 - package-cleanup has plugins disabled, and no option
package-cleanup has plugins disabled, and no option
Status: CLOSED NEXTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: yum-utils (Show other bugs)
5.2
All Linux
medium Severity medium
: rc
: ---
Assigned To: James Antill
James Antill
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-10 09:08 EDT by James Antill
Modified: 2013-03-12 16:21 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-12 16:21:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James Antill 2008-10-10 09:08:58 EDT
Description of problem:
 package-cleanup always has plugins off, and this can't be changed. This means that package-cleanup --orphans can't work on RHEL due to missing RHN repos. (although this command is the same as "yum list extras", just with slightly different output).

Version-Release number of selected component (if applicable):
1.1.16-8.el5
Comment 1 Jerry James 2011-02-24 16:49:36 EST
This is still the case on RHEL 6, yum-utils-1.1.26-11.el6.
Comment 2 Vilius Šumskas 2011-03-27 08:14:15 EDT
Confirmed under RHEL6.
Comment 3 Vilius Šumskas 2012-02-10 09:29:14 EST
Fixed in latest versions. Can be closed.

Note You need to log in before you can comment on or make changes to this bug.