Bug 466476 - pdebuild fails when invoked with -o
pdebuild fails when invoked with -o
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Johnston
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-10 09:17 EDT by Alexander Kurtakov
Modified: 2008-10-20 09:11 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-20 09:11:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander Kurtakov 2008-10-10 09:17:40 EDT
Description of problem:
Pdebuild fails when there is a "-o" option passed to it.
When this option is set the build fails with 
BUILD FAILED
Target "Task" does not exist in the project "Build All Elements". 

Workaround: removing $p2Generate parameters makes the build work.
It looks like there is some conflict between this parameters.


Version-Release number of selected component (if applicable):
eclipse-pde-3.4.1-1.fc10.i686

How reproducible:
Always.

Steps to Reproduce:
1. Try to rebuild eclipse-mylyn
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Alexander Kurtakov 2008-10-20 09:11:28 EDT
Fixed in eclipse-pde-3.4.1-4.fc10.i386.

Note You need to log in before you can comment on or make changes to this bug.