Bug 466549 - Language selection window disappear in gdm
Language selection window disappear in gdm
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
10
i686 Linux
medium Severity high
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-10 16:47 EDT by Matthieu Gautier
Modified: 2015-01-14 18:21 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-16 16:54:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthieu Gautier 2008-10-10 16:47:28 EDT
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.1) Gecko/2008072301 Fedora/3.0.1-1.fc10 Firefox/3.0.1

With the liveCD beta, when I what to select my language before login, I select "other language", so a new window appear. This window is blank (probably a long loading due to liveCD) for 1 second and disappear. gdm seems to be freeze cause no button answer anymore. Press "escape" key and dgm work as usual (probably cause the hidden window is closed).
Same problem with the keyboard layout selection.

Reproducible: Always

Steps to Reproduce:
1. boot on liveCD beta (Gnome)
2. Try to choose a another language (other language)
3. A blank window appear during a short time and disappear.

Actual Results:  
The window disappear and it is impossible to select a other language on gdm.

Expected Results:  
The window should not disappear.
Comment 1 Bug Zapper 2008-11-25 22:45:51 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Tim Li 2009-08-04 22:39:04 EDT
To be able to solve this bug, we will need the RPM version of the GDM you were using.

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Matthieu Gautier 2009-08-16 16:54:27 EDT
It was on the liveCD beta.
On my part this bug is closed as the bug doesn't appear anymore in the current Fedora 10 liveCD.
I miss the 'switch to the version 10' comment. I should close this bug at this moment.

Matthieu

Note You need to log in before you can comment on or make changes to this bug.