Bug 466567 - nvidia binary update ceased to work with kernel 2.6.27-1
nvidia binary update ceased to work with kernel 2.6.27-1
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-10 17:39 EDT by Dawid Pietrala
Modified: 2008-10-10 18:54 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-10 18:54:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg (32.26 KB, application/octet-stream)
2008-10-10 17:39 EDT, Dawid Pietrala
no flags Details
xorg log (6.48 KB, application/octet-stream)
2008-10-10 17:40 EDT, Dawid Pietrala
no flags Details

  None (edit)
Description Dawid Pietrala 2008-10-10 17:39:37 EDT
Created attachment 320065 [details]
dmesg

Description of problem:

kmod-nvidia is properly built but when the system i supposed to start X Server, it blinks a number of times and freezes at boot messages.
i went to tty2 and changed driver to nouveu which works fine.

Version-Release number of selected component (if applicable):

kernel-2.6.27-1.fc10.i686
kmod-nvidia-2.6.27-1.fc10.i686-177.78-2.fc10.i686
kmod-nvidia-177.78-2.lvn10.i686
kmod-nvidia-2.6.27-0.398.rc9.fc10.i686-177.78-2.fc10.i686

i attach a few logs.
Comment 1 Dawid Pietrala 2008-10-10 17:40:02 EDT
Created attachment 320066 [details]
xorg log
Comment 2 John Poelstra 2008-10-10 18:54:44 EDT
Thanks for the report. We are sorry that we cannot help you with your problem, but we are not able to support binary-only drivers. If you would be able to reproduce this issue using only open source software, please, reopen this bug with the additional information, but in meantime I have no choice than to close this bug as CANTFIX (because we really cannot fix it).

For users who are experiencing problems installing, configuring, or using the unsupported 3rd party proprietary "nvidia" video driver, Nvidia provides indirect customer support via an online web based support forum.  Nvidia monitors these web forums for commonly reported problems and passes them on to Nvidia engineers for investigation.  Once they've isolated a particular problem, it is often fixed in a future video driver update.

The NVNews Nvidia Linux driver forum is located at:

    http://www.nvnews.net/vbulletin/forumdisplay.php?s=&forumid=14

Once you have reported this issue in the Nvidia web forums, others who may have experienced the particular problem may be able to assist.  If there is a real bug occuring, Nvidia will be able to determine this, and will likely resolve the issue in a future driver update for the operating system releases that they officially support.

While Red Hat does not support the proprietary nvidia driver, users requiring technical support may also find the various X.Org, XFree86, and Red Hat mailing lists helpful in finding assistance:

X.Org mailing lists:
    http://www.freedesktop.org/XOrg/XorgMailingLists

XFree86 mailing lists:
    http://www.xfree86.org/sos/lists.html

Red Hat mailing lists:
    https://listman.redhat.com/mailman/listinfo

Note You need to log in before you can comment on or make changes to this bug.