This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 466568 - Update the cxgb3 driver with RHEL5.3 and upstream fixes
Update the cxgb3 driver with RHEL5.3 and upstream fixes
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: realtime-kernel (Show other bugs)
1.1
All Linux
high Severity medium
: Next Version
: ---
Assigned To: Arnaldo Carvalho de Melo
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-10 17:40 EDT by Clark Williams
Modified: 2009-07-08 11:34 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-08 11:34:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
1.1.0-ko - latest upstream backport, git cset sha on the patch name (140.32 KB, text/plain)
2008-10-15 20:29 EDT, Arnaldo Carvalho de Melo
no flags Details
cxbg3 backport (141.11 KB, text/plain)
2008-10-15 20:53 EDT, Arnaldo Carvalho de Melo
no flags Details

  None (edit)
Description Clark Williams 2008-10-10 17:40:33 EDT
Description of problem:

Need to update the MRG RT cxgb3 driver with RHEL5.3 and upstream fixes
Comment 1 Arnaldo Carvalho de Melo 2008-10-15 20:29:48 EDT
Created attachment 320500 [details]
1.1.0-ko - latest upstream backport, git cset sha on the patch name

Untested, still building the whole kernel.
Comment 2 Arnaldo Carvalho de Melo 2008-10-15 20:53:43 EDT
Created attachment 320503 [details]
cxbg3 backport

This time with the required patch hunks that are outside drivers/net/cxbg3 (include/linux/skbuff.h stuff), still building.
Comment 3 Luis Claudio R. Goncalves 2008-10-20 11:13:24 EDT
added to -87
Comment 5 Clark Williams 2008-12-03 17:09:47 EST
Pulled from 1.1 errata due to inability to test; retargeted for 1.1.1 errata
Comment 6 Clark Williams 2009-07-08 11:34:05 EDT
updated drivers delivered, no h/w to test

Note You need to log in before you can comment on or make changes to this bug.