This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 46666 - db3-3.2.9-2 gives ldconfig error
db3-3.2.9-2 gives ldconfig error
Status: CLOSED NOTABUG
Product: Red Hat Raw Hide
Classification: Retired
Component: db3 (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-06-29 15:06 EDT by sean
Modified: 2007-04-18 12:34 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-06 13:59:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description sean 2001-06-29 15:06:34 EDT
Description of Problem:


How Reproducible:


Steps to Reproduce:
1. rpm --rebuild db3-3.2.9-2 
2. rpm -Uvh
3. 

Actual Results:
[root@localhost i386]# rpm -Uvh db3-*               
Preparing...                ###########################################
[100%]
   1:db3                    ########################################### [
33%]
/sbin/ldconfig: file /usr/lib/libdb_cxx-3.2.so;3b3cd019 is truncated

/sbin/ldconfig: file /usr/lib/libdb_cxx-3.2.so;3b3cd019 is truncated

   2:db3-devel              ########################################### [
66%]
   3:db3-utils              ###########################################
[100%]
[root@localhost i386]# ldconfig
ldconfig: file /usr/lib/libdb_cxx-3.2.so;3b3cd019 is truncated

[root@localhost i386]# ls db3-*
db3-3.2.9-2.i386.rpm  db3-devel-3.2.9-2.i386.rpm 
db3-utils-3.2.9-2.i386.rpm
[root@localhost i386]# 


Expected Results:


Additional Information:
Comment 1 Bill Nottingham 2003-01-06 13:59:58 EST
This is just a failure of a previous install of the db package due to disk space
or some other error; that file isn't actually part of the package.

Note You need to log in before you can comment on or make changes to this bug.