Bug 466676 - problem with package paraview.x86_64 3.2.1-3.fc8
problem with package paraview.x86_64 3.2.1-3.fc8
Status: CLOSED WONTFIX
Product: Fedora Hosted Projects
Classification: Retired
Component: Deployment_Guide (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Hideo
Ryan Lerch
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-12 12:26 EDT by thierry.alziary
Modified: 2009-08-19 23:26 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-05 12:13:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description thierry.alziary 2008-10-12 12:26:44 EDT
Description of problem:
package paraview.x86_64 3.2.1-3.fc8

The help button in paraview does not work most likely because
paraview did not find the directory Documentation
The package puts the main program in /usr/bin/paraview and the documentation in
/usr/share/paraview/Documentation

The help button works well if one loads directly paraview with the tar.gz file from the paraview site. The main program is then in
 ~/paraview-3.2.1-Linux-x86/lib/paraview-3.2/paraview-real
and the documentation in
 ~/paraview-3.2.1-Linux-x86/lib/paraview-3.2/Documentation
 

Version-Release number of selected component (if applicable):fc8


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Ricky Zhou 2009-08-05 12:13:21 EDT
Hi, sorry this bug got lost - it was reported in the wrong component, which doesn't get much attention anymore.  Fedora 8 is no longer supported now, but if this problem still exists in F10 or F11, can you please submit a bug under the Fedora product and paraview component?  Thanks.

Note You need to log in before you can comment on or make changes to this bug.