Bug 466761 - [UI] Anaconda doesn't show lock icon for encrypted software RAID partitions
[UI] Anaconda doesn't show lock icon for encrypted software RAID partitions
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: anaconda (Show other bugs)
5.3
All Linux
medium Severity medium
: rc
: ---
Assigned To: David Lehman
Release Test Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-13 10:10 EDT by Alexander Todorov
Modified: 2008-10-14 10:54 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-14 10:54:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
not showing the lock icon (26.33 KB, image/png)
2008-10-13 10:10 EDT, Alexander Todorov
no flags Details

  None (edit)
Description Alexander Todorov 2008-10-13 10:10:35 EDT
Created attachment 320190 [details]
not showing the lock icon

Description of problem:
Anaconda(GUI) doesn't show lock icon for encrypted software RAID partitions although when creating them I did enabled "Encrypted" and it asks for a pass phrase.

Version-Release number of selected component (if applicable):
anaconda-11.1.2.136-2

How reproducible:
Always

Expected results:
Anaconda shows a lock icon in the same fashion as for example LVM PVs, LVs or filesystems on native devices.

Additional info:
See screen shot
Comment 1 David Lehman 2008-10-13 11:17:49 EDT
As per bug 456283 it should not be possible to create encrypted software RAID partitions in 5.3. I am looking into it now. This bug should be closed since we are not supposed to even allow the partitions to exist.

Maybe set 456283 to FAILS_QA?
Comment 2 Chris Lumens 2008-10-14 10:54:55 EDT
Closing on the basis of comment #1.

Note You need to log in before you can comment on or make changes to this bug.