Bug 466892 - wine should depend on freetype library
wine should depend on freetype library
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: wine (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Andreas Bierfert
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-14 07:45 EDT by Roman Makurin
Modified: 2008-10-23 15:29 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-23 15:29:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Roman Makurin 2008-10-14 07:45:40 EDT
Description of problem:
because of missing freetype.i386 library fonts in all aplcations are broken

How reproducible:
allways

Steps to Reproduce:
1. install fedora rawhide x86_64
2. yum install wine
3. wine foobar.exe 
  
Actual results:
Broken fonts in applications launched by wine

Expected results:
normal fonts in all apps :)

Note You need to log in before you can comment on or make changes to this bug.