Bug 466908 - Fedora 9 version is newer then rawhide
Fedora 9 version is newer then rawhide
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: eclipse-pydev (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Michal Nowak
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-14 09:39 EDT by Alexander Kurtakov
Modified: 2013-03-07 21:04 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-14 13:08:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander Kurtakov 2008-10-14 09:39:14 EDT
Description of problem:
Eclipse pydev is updated only in F-8 and F-9 without updating it in rawhide.
This will break update to F-10.

Version-Release number of selected component (if applicable):
F-8: eclipse-pydev-1.3.20-2.fc8
F-9: eclipse-pydev-1.3.20-1.fc9
rawhide: eclipse-pydev-1.3.18-1.fc10

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Michal Nowak 2008-10-14 11:46:53 EDT
I am on it.
Comment 2 Michal Nowak 2008-10-14 13:08:50 EDT
Fixed, soon to be in rawhide.

Note You need to log in before you can comment on or make changes to this bug.