Bug 467041 - Installation of Fedora 10-Beta failed on power5 saying
Installation of Fedora 10-Beta failed on power5 saying
Status: CLOSED DUPLICATE of bug 463472
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
ppc64 All
medium Severity urgent
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-15 08:41 EDT by IBM Bug Proxy
Modified: 2008-10-15 13:12 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-15 13:12:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of Exception report generated (104.35 KB, image/png)
2008-10-15 08:41 EDT, IBM Bug Proxy
no flags Details
Screenshot of error message (114.12 KB, image/png)
2008-10-15 08:42 EDT, IBM Bug Proxy
no flags Details
anaconda exception report generated during above error (57.23 KB, text/plain)
2008-10-15 08:42 EDT, IBM Bug Proxy
no flags Details
Screenshot of edit repository if we choose edit option in attachment (id=39682) (119.17 KB, image/png)
2008-10-15 08:42 EDT, IBM Bug Proxy
no flags Details

  None (edit)
Description IBM Bug Proxy 2008-10-15 08:41:31 EDT
=Comment: #0=================================================
Pavan Naregundi <pavan.naregundi@in.ibm.com> - 
During network installation of f10 beta, after partitioning of disk and formating error message is
displayed as shown below

=======================================================

         ┌─────────────────────────┤ Error ├──────────────────────────┐
         │                                                            │
         │ Unable to read package metadata. This may be due to a      │
         │ missing repodata directory.  Please ensure that your       │
         │ install tree has been correctly generated.                 │
         │                                                            │
         │ Cannot retrieve repository metadata (repomd.xml) for       │
         │ repository: rawhide. Please verify its path and try again  │
         │                                                            │
         │    ┌────────────────┐        ┌──────┐        ┌───────┐     │
         │    │ Exit installer │        │ Edit │        │ Retry │     │
         │    └────────────────┘        └──────┘        └───────┘     │
         │                                                            │
nnection │                                                            │
         └────────────────────────────────────────────────────────────┘




  <Tab>/<Alt-Tab> between elements   |  <Space> selects   |  <F12> next screen
=========================================================

I tried editing the path to my NFS repository path, with no use. I could see repodata directory in
NFS path and repomd.xml inside repodata.

Installation through hard disk image repository path also resulted in similar error. 


Machine type: p550
CPU type: power5
=Comment: #1=================================================
Pavan Naregundi <pavan.naregundi@in.ibm.com> - 

anaconda exception report generated during above error


=Comment: #3=================================================
Pavan Naregundi <pavan.naregundi@in.ibm.com> - 
(In reply to comment #2)
> Did you try a DVD based installation?
> 
Both DVD and CD based installation was producing same error.

=Comment: #8=================================================
Jochen Roth <jroth@linux.vnet.ibm.com> - 
(In reply to comment #7)
> There was no checkbox option for select/unselect rawhide repository. But error
> was checking for presence of  repository named "Fedora - Rawhide Developmental
> packages for the next Fedora release" with source
> URL(http://mirrors.fedoraproject.org/mirrorlist?repo=rawhide&arch=ppc) and
> mirrorservice.com is not reachable from machine. 

OK, do you think that you have / had the same problem as I had?
https://bugzilla.linux.ibm.com/show_bug.cgi?id=48635

You should really try to install with VNC to see this option (see screenshot in bug #48635) or try
to install without a firewall in between. 
=Comment: #9=================================================
Pavan Naregundi <pavan.naregundi@in.ibm.com> - 

Screenshot of error message

One can see here that error message occurs just after partition. Only options available are exit
installer and edit the repo.
=Comment: #10=================================================
Pavan Naregundi <pavan.naregundi@in.ibm.com> - 

Screenshot of edit repository if we choose edit option in attachment (id=39682) 


=Comment: #11=================================================
Pavan Naregundi <pavan.naregundi@in.ibm.com> - 

Screenshot of Exception report generated
Comment 1 IBM Bug Proxy 2008-10-15 08:41:56 EDT
Created attachment 320429 [details]
Screenshot of Exception report generated
Comment 2 IBM Bug Proxy 2008-10-15 08:42:07 EDT
Created attachment 320430 [details]
Screenshot of error message
Comment 3 IBM Bug Proxy 2008-10-15 08:42:27 EDT
Created attachment 320431 [details]
anaconda exception report generated during above error
Comment 4 IBM Bug Proxy 2008-10-15 08:42:35 EDT
Created attachment 320432 [details]
Screenshot of edit repository if we choose edit option in attachment (id=39682)
Comment 5 Chris Lumens 2008-10-15 13:12:30 EDT

*** This bug has been marked as a duplicate of bug 463472 ***

Note You need to log in before you can comment on or make changes to this bug.