Bug 467069 - Rfed: Update to release 1.5012
Rfed: Update to release 1.5012
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: ntfs-3g (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tom "spot" Callaway
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-15 11:45 EDT by Jochen Schmitt
Modified: 2008-10-30 08:56 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-30 08:48:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
suggested SPEC file for ntfs-3g-1.5012 (7.18 KB, text/plain)
2008-10-15 11:46 EDT, Jochen Schmitt
no flags Details

  None (edit)
Description Jochen Schmitt 2008-10-15 11:45:11 EDT
Base on some articles on

http://www.pro-linux.de
http://www.linux-magazin.de

I will notify you about the availbility of release ntfs-3g-1.5012
Comment 1 Jochen Schmitt 2008-10-15 11:46:58 EDT
Created attachment 320449 [details]
suggested SPEC file for ntfs-3g-1.5012

Here the SPEC file which I have used to build ntfs-3g-1.5012
Comment 2 Tom "spot" Callaway 2008-10-15 11:50:25 EDT
Yeah, I was about to work on that today. We're not in a big hurry, since 1.5012 is the same code as 1.2926-RC.
Comment 3 Fedora Update System 2008-10-15 16:30:45 EDT
ntfs-3g-1.5012-1.fc8 has been submitted as an update for Fedora 8.
http://admin.fedoraproject.org/updates/ntfs-3g-1.5012-1.fc8
Comment 4 Fedora Update System 2008-10-15 16:30:47 EDT
ntfs-3g-1.5012-1.fc9 has been submitted as an update for Fedora 9.
http://admin.fedoraproject.org/updates/ntfs-3g-1.5012-1.fc9
Comment 5 Fedora Update System 2008-10-29 15:34:39 EDT
ntfs-3g-1.5012-3.fc8 has been submitted as an update for Fedora 8.
http://admin.fedoraproject.org/updates/ntfs-3g-1.5012-3.fc8
Comment 6 Fedora Update System 2008-10-29 15:34:49 EDT
ntfs-3g-1.5012-3.fc9 has been submitted as an update for Fedora 9.
http://admin.fedoraproject.org/updates/ntfs-3g-1.5012-3.fc9
Comment 7 Fedora Update System 2008-10-30 08:48:36 EDT
ntfs-3g-1.5012-3.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 8 Fedora Update System 2008-10-30 08:56:39 EDT
ntfs-3g-1.5012-3.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.