Bug 4671 - boot disk causes screen blanking
boot disk causes screen blanking
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-08-23 13:41 EDT by bperkins
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-21 08:01:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description bperkins 1999-08-23 13:41:34 EDT
I received an eamil from a user with an  Olivetti Xana
53-120 ( Pentium 120) which does not like the loadlin.sys
based boot disk supplied with redhat 6.0.  After loading the
initrd, the monitor goes blank and goes into power saving
mode.  It seems as though the machine might still be booting
after it goes blank, but it's hard to say ( I'm only in
email contact)

I created a lilo based boot disk image, which solved the
problem.

I have additional system info (/proc/pci /proc/cpuinfo
/var/log/messages) if needed.
Comment 1 Bill Nottingham 1999-08-23 14:34:59 EDT
Try booting with 'apm=off'.
Comment 2 bperkins 1999-08-24 16:21:59 EDT
No dice. Smae behavior.  It's got other problesm too, such as really
slow IDE, which seems to be baffling the best of the Linux-kernel
mailing list.
Comment 3 Jay Turner 2000-02-24 09:00:59 EST
Did this get any better with the 6.1 release?  Trying to clean up old bug
reports and came across this one.
Comment 4 Jay Turner 2000-04-21 08:01:59 EDT
Closing this bug out due to lack of activity.

Note You need to log in before you can comment on or make changes to this bug.