Bug 467123 - nicdelay option seems to be missing from RHEL5 anaconda
nicdelay option seems to be missing from RHEL5 anaconda
Status: CLOSED DUPLICATE of bug 349521
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: anaconda (Show other bugs)
5.4
All Linux
medium Severity medium
: rc
: ---
Assigned To: Anaconda Maintenance Team
Release Test Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-15 16:27 EDT by Neil Horman
Modified: 2008-10-15 16:34 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-15 16:34:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Neil Horman 2008-10-15 16:27:47 EDT
Description of problem:
The nicdelay parameter seems to have been removed from RHEL5's anaconda.  This is an important option to have for installs taking place over networks with spanning tree enabled on all leaf nodes of the network.

Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1.add nicdelay to kernel command line during install
2.start an install
3.
  
Actual results:
no delay after link up event

Expected results:
delay of nicdelay seconds after link comes up.

Additional info:
Comment 1 Chris Lumens 2008-10-15 16:34:30 EDT

*** This bug has been marked as a duplicate of bug 349521 ***

Note You need to log in before you can comment on or make changes to this bug.