Bug 467163 - iwl4965-firmware is too old in RHEL5.3-Alpha
iwl4965-firmware is too old in RHEL5.3-Alpha
Status: CLOSED DUPLICATE of bug 466465
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: iwl4965-firmware (Show other bugs)
5.3
All Linux
medium Severity high
: rc
: ---
Assigned To: John W. Linville
desktop-bugs@redhat.com
:
Depends On:
Blocks: 428015 438395
  Show dependency treegraph
 
Reported: 2008-10-16 02:53 EDT by Jane Lv
Modified: 2008-10-16 10:27 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-16 08:51:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jane Lv 2008-10-16 02:53:57 EDT
Description of problem:

In RHEL5.3-Alpha Supplementary ISO, the iwl4965-firmware is version 4.44.1.18-2, which cannot work with the latest iwlwifi driver of RHEL5.3-Alpha.  Using this firmware will get "ucode read error" when up iwl4965 wireless interface.

The appropriate iwl4965-firmware is version 228.57.2.21 and it can be download from this website http://intellinuxwireless.org/?n=downloads.  I have tested iwlwifi-4965-ucode-228.57.2.21.tgz on RHEL5.3-Alpha.  It works well.

Please update the iwl4965-firmware with the new one in RHEL5.3 release.  Thanks.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Install RHEL5.3-Alpha and iwl4965 firmware rpm from Supplementary ISO.
2.Run "ifconfig wlan0 up"
3.
  
Actual results:
ucode error

Expected results:
Wireless driver can work with the appropriate firmware.

Additional info:
Comment 1 John W. Linville 2008-10-16 08:51:16 EDT

*** This bug has been marked as a duplicate of bug 466465 ***

Note You need to log in before you can comment on or make changes to this bug.