Bug 467199 - [RHEL 2.1] Argentina: Five provinces not to introduce DST
[RHEL 2.1] Argentina: Five provinces not to introduce DST
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: tzdata (Show other bugs)
2.1
All Linux
urgent Severity medium
: ---
: ---
Assigned To: Petr Machata
:
Depends On: 467188
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-16 06:44 EDT by Petr Machata
Modified: 2015-05-04 21:34 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-05 10:03:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petr Machata 2008-10-16 06:44:47 EDT
+++ This bug was initially created as a clone of Bug #467188 +++

Description of problem:

    Everything shows that starting this Sunday [...] at least five provinces 
    would not move forward the clocks. San Luis and Mendoza already confirmed 
    it and in La Rioja, San Juan and Catamarca they say there is no oficial 
    decision yet, but "very probably" they will not move the clock hands.

And:

    It seems to be official in Catamarca and San Juan as well now, according to 
    the press: [snip]

http://article.gmane.org/gmane.comp.time.tz/2389

Current tzdata package is not ready for this.  We will have to issue an update.

Version-Release number of selected component (if applicable):

tzdata-2008g

How reproducible:

Always

Steps to Reproduce:

$ TZ=America/Argentina/Mendoza date +%Z -d '2008-10-18 12:00'
ART
$ TZ=America/Argentina/Mendoza date +%Z -d '2008-10-19 12:00'
ARST

Actual results:

ART and ARST (transition occurs in Mendoza)

Expected results:

ART and ART (transition doesn't occur in Mendoza)

Additional info:

Customers in Mendoza, San Juan, Catamarca and La Rioja could temporarily work around the problem by changing their zones to America/Argentina/San_Luis.  Note that people from Chubut should keep their zone, America/Argentina/Catamarca.

--- Additional comment from pm-rhel@redhat.com on 2008-10-16 06:15:30 EDT ---

This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release. If you would like
this request to be reviewed for the next minor release, ask your
support representative to set the next rhel-x.y flag to "?".
Comment 4 errata-xmlrpc 2008-11-05 10:03:13 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2008-0969.html

Note You need to log in before you can comment on or make changes to this bug.