Bug 467232 - RFE: upgrade gnome-do to latest version 0.6.1
RFE: upgrade gnome-do to latest version 0.6.1
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gnome-do (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Sindre Pedersen Bjørdal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-16 10:28 EDT by Andre Costa
Modified: 2008-12-02 07:29 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-02 07:29:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andre Costa 2008-10-16 10:28:30 EDT
Description of problem: Fedora 9 RPM was last updated on March, there have been 4 major versions since then, with many fixes and improvementes. Last version (0.6.1) was released on 2008-10-06.


Version-Release number of selected component (if applicable): 0.4.0


How reproducible: 


Steps to Reproduce: 
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Mario Chacon 2008-10-16 10:32:08 EDT
I downloaded the latest version 0.6.1.0 and when i try to run it i get this error:

Add-in could not be loaded: The required addin 'Do.Core,1.0' is not installed.
Mono.Addins.MissingDependencyException: The required addin 'Do.Core,1.0' is not installed.
  at Mono.Addins.AddinSessionService.ResolveLoadDependencies (System.Collections.ArrayList addins, System.Collections.Stack depCheck, System.String id, Boolean optional) [0x00000] 
  at Mono.Addins.AddinSessionService.ResolveLoadDependencies (System.Collections.ArrayList addins, System.Collections.Stack depCheck, System.String id, Boolean optional) [0x00000] 

Unhandled Exception: System.InvalidOperationException: Extension node not found in path: /Do/ItemSource
  at Mono.Addins.ExtensionContext.AddExtensionNodeHandler (System.String path, Mono.Addins.ExtensionNodeEventHandler handler) [0x00000] 
  at Mono.Addins.AddinManager.AddExtensionNodeHandler (System.String path, Mono.Addins.ExtensionNodeEventHandler handler) [0x00000] 
  at Do.Core.PluginManager.Initialize () [0x00000] 
  at Do.Do.Main (System.String[] args) [0x00000] 

Thanks for your help...

Note You need to log in before you can comment on or make changes to this bug.