Bug 467326 - oxygen-icon-theme missing some sections in index.theme
oxygen-icon-theme missing some sections in index.theme
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kdebase-runtime (Show other bugs)
10
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-16 16:51 EDT by Michal Jaegermann
Modified: 2008-12-05 14:37 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-05 14:37:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2008-10-16 16:51:03 EDT
Description of problem:

Things like that are collecting over and over in ~/.xsession-errors

(gnome-appearance-properties:3027): Gtk-WARNING **: Theme directory scalable/animations/small/16x16 of theme oxygen has no size field


(gnome-appearance-properties:3027): Gtk-WARNING **: Theme directory scalable/animations/small/22x22 of theme oxygen has no size field


(gnome-appearance-properties:3027): Gtk-WARNING **: Theme directory scalable/animations/small/16x16 of theme default.kde4 has no size field

That when KDE is not really in use; but I have k3b installed and
that pulls oxygen-icon-theme via dependencies.


Version-Release number of selected component (if applicable):
oxygen-icon-theme-4.1.2-3.fc10

How reproducible:
all the time (although I am not sure what this is supposed to mean)
Comment 1 Rex Dieter 2008-10-17 07:37:26 EDT
That's mostly gtk2 being overly verbose and pedantic, imo.
Comment 2 Kevin Kofler 2008-10-17 07:49:17 EDT
The problem is that those directories are listed in the Directories= line of index.theme, but are missing their section, like this:
[scalable/actions/small/16x16]
Size=16
Context=Actions
Type=Scalable
MinSize=16
MaxSize=16
(That one's for actions/small/16x16 which is not missing.)
Comment 3 Bug Zapper 2008-11-25 22:56:03 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 4 Rex Dieter 2008-12-05 14:37:36 EST
I fixed this upstream for kde-4.1.3.

Note You need to log in before you can comment on or make changes to this bug.